Software & Servizi per la Pubblica Amministrazione e Aziende

Browser supportati


I moduli della piattaforma DigitalPA sono sviluppati per una risoluzione minima di 1024 x 768px e supportano i seguenti browser:
 

 

Internet explorer 9 e versioni successive Versioni recenti di Microsoft Edge ed  Internet Explorer (versione raccomandata 10 o superiore, la versione 8 o precedenti non sono supportate)
mozilla firefox Versioni recenti di Mozilla Firefox (versione raccomandata 27 o superiore)
google chrome Versioni recenti di Google Chrome (versione raccomandata 32 o superiore)
Opera Versioni recenti di Opera (versione raccomandata 19 o superiore)
safari Versioni recenti di Apple Safari (versione raccomandata 5 o superiore)


PLUGIN OBBLIGATORI

java Java (versione racccomandata: ultima disponibile)
Flash Player (versione racccomandata: ultima disponibile)

 

Powered by DigitalPA Srl